apt-get Error: Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate. Could not handshake: Error in the certificate verification

Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate. Could not handshake: Error in the certificate verification

This error happens because of the problem in the certificate and can be resolved by installing the same.

#apt install ca-certificates

If that's not working try reinstall the certificates.

#apt install --reinstall ca-certificates

That's all…