Skypeforlinux not working in Ubuntu

If we are running the newest skypeforlinux (as normal user) in /usr/bin/skypeforlinux in terminal, nothing happens. i.e. no output.

So for getting the exact issue, run /usr/share/skypeforlinux/skypeforlinux.

Then we will get the following error.

FATAL:nss_util.cc(632)] NSS_VersionCheck("3.26") failed. NSS >= 3.26 is required.

This can be resolved by installing the libnss3 packages.

#apt-get install libnss3

Leave a Reply

Your email address will not be published. Required fields are marked *