apt-get install error in Ubuntu

ERROR:


libglib2.0-0 : Breaks: gnome-control-center (< 1:3) but 1:2.32.1-0ubuntu15 is to be installed E: Broken packages
I got the following error while installing mysql-server in ubuntu 11 version

The following packages have unmet dependencies: libglib2.0-0 : Breaks: gnome-control-center (< 1:3) but 1:2.32.1-0ubuntu15 is to be installed E: Broken packages


We can use the below command to correct this issue.

# apt-get install gnome-control-center

Leave a Reply

Your email address will not be published. Required fields are marked *