Apache Error: zend_mm_heap corrupted

zend_mm_heap corrupted

This error happens in some older versions of PHP due to the bugs in Opcache.

This has been already sorted in newer versions of php and the better solution is to upgrade PHP.

But if the upgrade is not possible, we can disable opcache for resolving this problem.

So as the first step open the php.ini and update the following.

opcache.enable_cli=0

Then restart the apache server.

#service httpd restart

That's all…

Leave a Reply

Your email address will not be published. Required fields are marked *